Support » Plugin: Simple Social Share » Not All Buttons Show Up

  • I just installed this plugin but the buttons do not all show up and what does show up, is all inconsistent. For example TWEET shows up as a text link, not an icon, and FACEBOOK and others don’t show up. All I get are TWEET text link, G+1, TUMBLR, PINTEREST, and EMAIL, nothing else shows up despite being selected in the options. Any idea what’s going on?

    https://wordpress.org/plugins/simple-social-share/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Perials

    (@perialscom)

    Hi GµårÐïåñ,

    Thanks for trying out the plugin. Sorry for the late response.

    It’s been 7 month since this topic was started. I am not sure if you still have the plugin installed or even if you would be reading this in first place. In case you happen to read this please provide me link to your website. It appears to be some kind of javascript issue. Perhaps some conflict with other plugin or theme’s js code.

    Thread Starter GµårÐïåñ

    (@guardian74)

    I do still have it installed and I emailed you to ask about some stuff but didn’t hear back. Figured you were done with it.

    I would like to know why all buttons don’t show up and also how to change the skin on the buttons, they are dated and frankly not very good. I would like cleaner and more professionally subtle themes.

    I tried modifying the resources but no luck. So yeah if we can resolve this that would be great. Thanks.

    Plugin Author Perials

    (@perialscom)

    Hi GµårÐïåñ,

    It feels great to know that you still have it installed.

    Now here is how we change the theme. You will be able to change the button style only if you are using one of the last three options in ‘Select style’. The first two are generated totally by js code for each of social platform and hence we don’t have much control over it. In case you are using any of the last three options and you want to completely change the button you’ll need to replace the image file images/main-icon-set.gif.

    But I am afraid that you’ll have to modify the css code too until the sprite image you are using is of exact size as the one above.

    Regarding all the buttons not showing up, I’ll request you to provide link to your blog. If you feel the issue you are facing is specific to your blog, you can drop me a mail containing the link. Else you may post here.

    Also I went through some old mails but couldn’t find anything related to this topic 🙁 Could you please resend the mail.

    Thread Starter GµårÐïåñ

    (@guardian74)

    I did do all that and yes I know the first two are local and they never worked right for me, so I have generally ignored them.

    I will try again but I found that changing the image had no effect on the outcome, it always showed the images that are there now like it was static. I will give it another shot and see.

    I will email you the findings as well as the original email too.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Not All Buttons Show Up’ is closed to new replies.