Support » Plugin: Persistent database connection updater » Not activating on WP V4.0 on Azure

  • I was directed here through Azure support pages.

    Few issues –

    Warning: This plugin has not been tested with your current version of WordPress.

    Plugin could not be activated because it triggered a fatal error.

    Fatal error: Cannot redeclare p_con_updater_upgrader_process_complete() (previously declared in D:\home\site\wwwroot\wp-content\mu-plugins\persistent-connection-updater.php:39) in D:\home\site\wwwroot\wp-content\plugins\persistent-database-connection-updater\persistent-connection-updater.php on line 39

    https://wordpress.org/plugins/persistent-database-connection-updater/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Not activating on WP V4.0 on Azure’ is closed to new replies.