Support » Plugin: WP Gallery Custom Links » Not activating?

  • Hi John,

    I was using the plugin for quite some time now my website is not functional without it. I made a copy of my website and uploaded it to a server. Since then the plugin stopped working. I reinstalled it, tried some solutions I found here but it’s not working. The thing is: whether activated or not it is not making much difference in terms of functionality. The js file is loaded, the textareas in the wp-admin are showing but nothing is working.

    P.S. Weird but I have the same identical copy running on my local apache server and have no problems with the plugin so far?

    If you would tell me what kind of information you need to help me resolve the issue I’ll be really happy.

Viewing 1 replies (of 1 total)
  • Also I got the apache error log:

    [Fri Oct 05 10:15:08.509042 2018] [php7:warn] [pid 24517] [client 192.168.1.173:38786] PHP Warning: explode() expects parameter 2 to be string, array given in /var/www/qa_on_wp/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.php on line 205, referer: http://192.168.1.173:9090/

    [Fri Oct 05 10:15:08.509066 2018] [php7:warn] [pid 24517] [client 192.168.1.173:38786] PHP Warning: array_merge(): Argument #2 is not an array in /var/www/qa_on_wp/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.php on line 205, referer: http://192.168.1.173:9090/

    [Fri Oct 05 10:15:08.509071 2018] [php7:warn] [pid 24517] [client 192.168.1.173:38786] PHP Warning: explode() expects parameter 2 to be string, array given in /var/www/qa_on_wp/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.php on line 216, referer: http://192.168.1.173:9090/

    [Fri Oct 05 10:15:08.509075 2018] [php7:warn] [pid 24517] [client 192.168.1.173:38786] PHP Warning: array_merge(): Argument #1 is not an array in /var/www/qa_on_wp/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.php on line 216, referer: http://192.168.1.173:9090/

    [Fri Oct 05 10:15:08.509081 2018] [php7:warn] [pid 24517] [client 192.168.1.173:38786] PHP Warning: array_unique() expects parameter 1 to be array, null given in /var/www/qa_on_wp/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.php on line 220, referer: http://192.168.1.173:9090/

    [Fri Oct 05 10:15:08.509084 2018] [php7:warn] [pid 24517] [client 192.168.1.173:38786] PHP Warning: Invalid argument supplied for foreach() in /var/www/qa_on_wp/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.php on line 222, referer: http://192.168.1.173:9090/

Viewing 1 replies (of 1 total)
  • The topic ‘Not activating?’ is closed to new replies.