WordPress.org

Support

Support » Plugins and Hacks » Piggy eCommerce Stats » [Resolved] Not Accepting Password

[Resolved] Not Accepting Password

  • Ever Since Upgrading To Woocommerce 2.0.17 When I Go To Enter In My Password On Piggy 2.0.1 It Doesn’t Go Anywhere – There’s No Green Unlock Or Red Error, I Can Enter Four Or Five Digits And The Password Screen Doesn’t Respond – How Can I Fix This?

    Thanks 🙂

    http://wordpress.org/plugins/piggy-lite/

Viewing 15 replies - 1 through 15 (of 16 total)
  • Plugin Author BraveNewCode Inc.

    @bravenewcode

    Hi, We’ve tested WooCommerce 2.0.18 & Piggy 2.0.1 without issue. Make sure you’re running the latest for both, and try again?

    If you have a 4 number passcode, make sure the admin settings for passcode with Piggy are set to use a 4 digit passcode.

    Same thing here. I have WooCommerce 2.0.18 and Piggy 2.0.1 and on my main piggy page i get some script errors and then if i try to use the password it doesnt accept it. If i change it so it isnt using woocommerce and is just none, the password works and the script errors disappear.

    Here is the error, some of it gets cut off on the page:

    Warning: implode() [function.implode]: Invalid arguments passed in /home/content/77/11894477/html/wp-content/plugins/piggy-lite/include/helpers/woo-commerce.php on line 35
    
    Warning: implode() [function.implode]: Invalid arguments passed in /home/content/77/11894477/html/

    I Can confirm This Exact Error Is Appearing As Mentioned by dschafer28 With The Same Result

    Plugin Author BraveNewCode Inc.

    @bravenewcode

    Thanks for the research folks! Does anyone know what PHP version they’re running? We’ll investigate further.

    I am running PHP version 5.3.

    Plugin Author BraveNewCode Inc.

    @bravenewcode

    Not to be picky, but it’s a PHP warning and not a PHP error. Have you configured WordPress to display php warnings?

    not that i know of, i thought i have it set to hide all errors and warnings.

    PHP 5.3 As Well

    Thanks For Looking Into This 🙂

    Plugin Author BraveNewCode Inc.

    @bravenewcode

    Will sort out the issue for it soon. Maybe a couple days.

    Thanks ! Much Appreciated

    Plugin Author BraveNewCode Inc.

    @bravenewcode

    Please try Piggy update version 2.0.4 and let us know if it fixes the issue you were seeing.

    Hi There,

    I’ll Let You Know Once The 2.0.4 Update From 2.0.3 Shows Up, If It’ll Work For Me

    Thanks!

    I don’t see 2.0.4 as an update option, did you mean 2.0.3 or is there a delay process in approval of updates?

    Awesome, It Works Now – Thank You So Much For The Tireless Support

    Hello, I am using Piggy 2.0.6, woo commerce 2.0.20 and PHP Version:5.3.24 and resulting in the same problem as mmancuso: “There’s No Green Unlock Or Red Error, I Can Enter Four Or Five Digits And The Password Screen Doesn’t Respond”

    Thanks!

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘[Resolved] Not Accepting Password’ is closed to new replies.
Skip to toolbar