Support » Fixing WordPress » "Not Acceptable" error when inserting single photos.

  • Hello,

    I am having a problem with inserting single photos into my web pages. I have the File Gallery plugin installed. I click Upload/Insert, select the file from my computer which seems fine. When I click Update, I get:

    “Not Acceptable
    An appropriate representation of the requested resource /dev/wp-admin/post.php could not be found on this server.
    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.”

    I have tried adding a .htaccess file with SecFilterEngine Off & SecFilterScanPOST Off. I have also tried disabling all the plugins (except TinyMCE, jquery Lightbox, Capability Manager & Role Scoper which are essential).

    The website is in development and exists under a sub-directory called /dev. Any ideas folks?

Viewing 1 replies (of 1 total)
  • Moderator Kathryn


    Have you checked your server error logs?

    Maybe this is triggering some particular mod_security rule that you could disable for this domain?

Viewing 1 replies (of 1 total)
  • The topic ‘"Not Acceptable" error when inserting single photos.’ is closed to new replies.