Support » Fixing WordPress » Not able tot edit page (wp-admin)

  • I’m unable to edit pages on my website. When I click on the button “Edit this” it redirects me to my subscriptions settings.

    How can I solve this?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Disable all themes and plugins. Check again if the problem persists.

    Then enable one by one until you find the plugin that’s causing that.

    I’m having a similar issue where clicking “Update” on a page takes me to the “Posts” meta page instead of updating the page required FYI.

    I have a staging site set up which is an exact copy of the main site… I have disabled ALL plugins and set theme to Twenty Sixteen with no change in the issue.

    Any other ideas?

    • This reply was modified 3 years, 8 months ago by m1rado.

    I am having a similar problem, but in my case, it’s only my home page and I think it’s because of snippet of code that I just added. It’s just an iframe, but I started having the problem once I added that code. Is there any way to remove the code from the page? I can update everything on my site except this one page. I have even tried to remove that bit of code from the database, but I can’t find it there. Is there another way to get rid of code?

    Update…I ended up re-creating my page without that code and now it’s working perfectly, so I don’t think my problem was related to everyone else’s in this thread.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Not able tot edit page (wp-admin)’ is closed to new replies.