Support » Plugin: Archive » Not able to view archived post

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Frank Bueltge

    (@bueltge)

    DO you have update the permalinks after activation?

    Well, I don’t know if it is called ‘updating’ but I saved the permalink settings again (which haven’t changed), and indeed it is working now!!

    And is there a way to change/translate the word ‘archiv’ in the URL?

    Thank you!
    Harold

    Plugin Author Frank Bueltge

    (@bueltge)

    Yes, its possible; but not with the plugin; only via custom plugin to change rewrite.

    Hmm, I’m not really familiar with rewriting rules.

    Could you give me a hint what the rewrite in .htaccess would look like if I want to change /archiv/ to /archief/ ?

    thanx, Harold

    Plugin Author Frank Bueltge

    (@bueltge)

    On default set the post /archiv/archive-post/
    For change this; go in the plugin, file archive.php
    Serach for 'has_archive' => TRUE; Line 933
    Change to

    'has_archive'        => TRUE,
    				'rewrite'            => array( 'slug' => 'archief' )

    and then refresh the permalink settings. Thats all.

    Yes, that is working excellent!

    thank you very much,
    Harold

    Plugin Author Frank Bueltge

    (@bueltge)

    welcome.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Not able to view archived post’ is closed to new replies.