Support » Plugin: EWWW Image Optimizer » Not able to use bulk optimize in nextgen gallery

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author nosilver4u

    (@nosilver4u)

    See this thread: http://wordpress.org/support/topic/compatibility-with-nextgen-gallery-20

    In case that isn’t clear, NextGEN 2.0+ are not yet supported. It will likely be the next item on my project list, but since I have not yet tested it myself, I can’t say how long that will take to implement. Hopefully Photocrati has made it better for external plugins and not worse.

    Plugin Author nosilver4u

    (@nosilver4u)

    fixed in dev, still waiting on some help from the Photocrati devs to get everything back up and running, but I may release a new version that will at least restore most of the functionality without throwing errors up everywhere.

    Will the bulk optimise be backwards compatible as well?
    I only use NextGen on a small family photo site and eventually went back to v1.9.13 as NextGen v2x is such a piece of bloated bug-filled rubbish (and doubt it will get much better anytime soon)

    You have a fantastic plugin here too – love it!

    Plugin Author nosilver4u

    (@nosilver4u)

    Yes, the plugin loads all the old functions for version 1.9.x

    Haven’t had any trouble with NextGEN myself, but I only use it on a small site with a couple galleries.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Not able to use bulk optimize in nextgen gallery’ is closed to new replies.