WordPress.org

Forums

EWWW Image Optimizer
[resolved] Not able to use bulk optimize in nextgen gallery (5 posts)

  1. Gcpt
    Member
    Posted 2 years ago #

    When I try to use bulk optimize in nextgen gallery I get a operation interrupted message in red. Nothing is optimized. Works fine if I optimize images one at a time. Could this have something to do with a recent nextgen upgrade.

    http://wordpress.org/plugins/ewww-image-optimizer/

  2. nosilver4u
    Member
    Plugin Author

    Posted 2 years ago #

    See this thread: http://wordpress.org/support/topic/compatibility-with-nextgen-gallery-20

    In case that isn't clear, NextGEN 2.0+ are not yet supported. It will likely be the next item on my project list, but since I have not yet tested it myself, I can't say how long that will take to implement. Hopefully Photocrati has made it better for external plugins and not worse.

  3. nosilver4u
    Member
    Plugin Author

    Posted 1 year ago #

    fixed in dev, still waiting on some help from the Photocrati devs to get everything back up and running, but I may release a new version that will at least restore most of the functionality without throwing errors up everywhere.

  4. Martin
    Member
    Posted 1 year ago #

    Will the bulk optimise be backwards compatible as well?
    I only use NextGen on a small family photo site and eventually went back to v1.9.13 as NextGen v2x is such a piece of bloated bug-filled rubbish (and doubt it will get much better anytime soon)

    You have a fantastic plugin here too - love it!

  5. nosilver4u
    Member
    Plugin Author

    Posted 1 year ago #

    Yes, the plugin loads all the old functions for version 1.9.x

    Haven't had any trouble with NextGEN myself, but I only use it on a small site with a couple galleries.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • EWWW Image Optimizer
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags