Support » Plugin: Kadence WooCommerce Email Designer » not able to update Woocommerce because of this plugin

  • archproject

    (@archproject)


    Hi there,

    seems like woocommerce is not letting me update its plugin until some of the plugins have been updated and one of them is your plugin. can you please do the necessary ?

    https://imgur.com/l688Mtc

Viewing 1 replies (of 1 total)
  • Kevin

    (@jx-3p)

    Hello,

    The plugin is compatible with the latest version of WooCommerce. I’m running both on my site without any issues.

    -Kevin

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.