Support » Plugin: Content Views - Post Grid & List for WordPress » Not able to save my configuration

  • Sujit

    (@immcsujit)


    While saving my configuration for a new view, it is showing one line that “The link you followed has expired.”

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Content Views

    (@pt-guy)

    Hi there,
    Thank you for contacting us.
    That message is not shown by our plugin. It is shown by WordPress core.

    Are you using latest version 2.3.0 of our plugin?
    Did this issue happen before?
    (Did you install new plugins or change server’s configuration recently?)

    Best regards,

    Sujit

    (@immcsujit)

    Yes, I installed yesterday. So it is the latest version. And WordPress is also updated.

    Plugin Author Content Views

    (@pt-guy)

    Thank you for your reply.

    Might you please do me a favor? Please deactivate then delete Content Views.
    Then install its previous version 2.2.0:
    https://downloads.wordpress.org/plugin/content-views-query-and-display-post-page.2.2.0.zip

    If the issue is resolved, then latest version 2.3.0 caused the issue, and we have clue to fix it.

    If the issue still persists, then something on your website is causing this issue. You can deactivate other plugins to find which plugin is causing the issue.

    Thank you,

    Sujit

    (@immcsujit)

    Thank you for the solution, I have uninstalled two plugins and it is working fine.

    Plugin Author Content Views

    (@pt-guy)

    Thank you for your reply.
    Do you remember 2 plugins which you uninstalled?
    We might check and prevent them from causing this issue to our plugin.
    Thank you,

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.