WordPress.org

Support

Support » Plugins and Hacks » Multiple content blocks » [Plugin: Multiple content blocks] Not able to save in 3.2

[Plugin: Multiple content blocks] Not able to save in 3.2

  • Moderator Kathryn

    @zoonini

    Automattic Happiness Engineer

    When using Multiple Content Blocks with WP 3.2 I’m not able to save posts or pages – it just times out and nothing gets saved, and I end up with a blank screen. When I deactivate the plug-in there is no problem.

    Can anyone replicate this and is there any chance of a fix? This is an awesome plug-in otherwise – does everything I need.

    Or can anyone suggest an alternative plug-in to achieve the same end – multiple editable blocks on a page, outside the loop – that is compatible with 3.2?

    Thanks very much.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Christine Rondeau

    @crondeau

    Volunteer Forum Moderator

    I’m using the plugin with WP 3.2 right now and I have no issue. Could it be a conflict with another plugin perhaps?

    Moderator Kathryn

    @zoonini

    Automattic Happiness Engineer

    Interesting – thanks, Christine.

    The thing is, there is no other active plug-in – this is a brand new site and it’s the first plug-in I installed.

    I have exactly the same problem in my clients site. It worked when i was building site in my own server, but when i moved site to clients server, the problem came up.

    Can anybody help with this?

    Moderator Kathryn

    @zoonini

    Automattic Happiness Engineer

    Unfortunately I never found a solution so I ended up using custom fields instead.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Multiple content blocks] Not able to save in 3.2’ is closed to new replies.
Skip to toolbar