Support » Plugin: Amazon Associates Link Builder » Not able to safe after filled out settings

  • Resolved philipm92

    (@philipm92)


    Hi,

    afer I fill out the settings I cannot safe them. I tried both versions 1.4 and 1.8, which have different settings by the way, but non works.

    That way I cannot use your plugin!

Viewing 3 replies - 1 through 3 (of 3 total)
  • philipm92

    (@philipm92)

    Okay, I was able to get it to work with Edge, but now I cannot add any shortcodes, because when I hit send nothing happens

    Plugin Author Amazon Associates Link Builder

    (@amazonlinkbuilder)

    Dear @delizard,

    The most probable reason for this is the javascript file getting blocked by AdBlockers, please try to fill settings details and add shortcode after disabling adblocker.

    If issue still does not get solved, Please share the following details to help us to debug the issue:

    1. Browser version on which you are facing the issue.
    2. Does the issue occur on all browsers or only a specific browser?
    3. PHP version (You can use plugins like display PHP version that display your PHP version on the WordPress dashboard)
    4. WordPress version
    5. PHP error logs
    6. List of plugins installed on your system
    7. Operating System version(OS version).
    8 Browser console log error generated at the time of the error. Steps to get the console logs:

    Open the Console window in Chrome using Ctrl + Shift + J (or Cmd + Opt + J on Mac) Follow this for reference.
    Hit the Save button and check the console log errors
    Send us the screenshot of console log as it is by sharing them using any 3rd party image sharing tool.

    Plugin Author Amazon Associates Link Builder

    (@amazonlinkbuilder)

    Since we didn’t get any response from you, we hope that your problem is resolved. Please feel free to reopen the thread with details asked in the last comment in case of the issue still persists.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Not able to safe after filled out settings’ is closed to new replies.