Support » Plugin: Smush - Lazy Load Images, Optimize & Compress Images » Not able to process the image

  • Resolved shwetabh1

    (@shwetabh1)


    hi am just started getting this error message whenever is trying to smush the image with the smush it plugin “Could not find /srv/htdocs/wp-content/uploads/2020/10/rajan-1-4-300×225.jpg” and the image is also not getting automatically smushed when they are been uploaded though the auto smush is switched on.

    • This topic was modified 1 month, 1 week ago by shwetabh1.

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Support Adam – WPMU DEV Support

    (@wpmudev-support8)

    Hi @shwetabh1

    I hope you’re well today and thank you for your question!

    The image that you mentioned does not exist on site: https://sharpbharat.com/wp-content/uploads/2020/10/rajan-1-4-300%C3%97225.jpg

    It returns 404 error instead of an image. It seems that you have currently Jetpack plugin active along with its image optimization option and that “offloads” images to a WordPress.com cloud.

    Images should still be in Media Library so the bulk-smushing (automatically or manually) should be able to optimize them but it looks like in this case they are physically removed form site.

    Are you by any chance hosting the site currently with WordPress.com? Are you using any other plugins (other than Jetpack and Smush) for image optimization/offload currently?

    Kind regards,
    Adam

    Yes am using WordPress.com hosting, I have only smush and jetpack plugin. Kindly let me know why this error is coming

    Plugin Support Adam – WPMU DEV Support

    (@wpmudev-support8)

    Hi @shwetabh1

    Thanks for response!

    Since you are using Jetpack – are you able to (temporarily, just for testing) disable “Speed up image load times” option in “Performance” section of Jetpack settings on site?

    Jetpack allows that but I’m not sure if it’s also allowed on WordPress.com hosting. If it is, please check if the same issue happens if this option is disabled.

    Let me know about results, please.

    Kind regards,
    Adam

    Hi there, I have exactly the same error with images I recently loaded into my blog post [Could not find /srv/htdocs/wp-content…] etc. I have tried what you suggested with Jetpack and I am still unable to Smush my images – I get the same message. This has only happened in the past couple of weeks. Didn’t have any problem before that. If there’s anything else you could suggest I’d be very grateful. I have also tried deactivating/deleting/reinstalling Smush, but to no avail. Many thanks, Jules

    @wpmudev-support8, please see my reply above. I tried adding some new images via my media library again this morning and still have the same problem. Looking forward to9 hearing from you.

    Plugin Support Nithin – WPMU DEV Support

    (@wpmudevsupport11)

    Hi @jsnz

    I do understand the issue sounds similar and hence you are chipping in. However, it would be better to troubleshoot your issue separately in a new thread to ensure we cover all the aspects for such an issue to occur and avoid any miscommunication.

    In general such error occurs if the image isn’t present in the server. Please do double-check whether the image actually exists inside the /upload directory.

    If you still notice the issue even after the image is present in the server-side then please open a new thread with all the necessary information like the full error message you get, link to website etc so that we could give a closer look.

    Link to open a new thread:
    https://wordpress.org/support/plugin/wp-smushit/#new-topic-0

    Kind Regards,
    Nithin

    shwetabh1

    (@shwetabh1)

    I have followed all the steps but the problem didn’t resolve

    Plugin Support Patrick – WPMU DEV Support

    (@wpmudevsupport12)

    Hi @shwetabh1

    Sorry to hear the issue persists.

    I do believe WordPress.com has some limitation that may be causing the problem.

    Would it be possible to send an email us on:

    Could you email us through our secure contact form here https://premium.wpmudev.org/contact/#i-have-a-different-question and make sure that subject is “I have a different question” and:
    – ATTN: Patrick Freitas
    – Link back to this thread

    Please, update the ticket once you sent the email.

    Best Regards
    Patrick Freitas

    Plugin Support Predrag – WPMU DEV Support

    (@wpmudev-support1)

    Hello, we haven’t heard back from you in a while so we will close down this ticket, if you have any followup questions feel free to reopen it.

    Cheers,
    Predrag

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.