WordPress.org

Support

Support » How-To and Troubleshooting » Not able to post or edit with IE 7

Not able to post or edit with IE 7

  • Just upgraded to WordPress 2.21 and now can not post or edit with IE7. I get the following error message Internet Explorer cannot open the Internet Site. I can edit and post with firefox.

  • The topic ‘Not able to post or edit with IE 7’ is closed to new replies.
Skip to toolbar