Support » Plugin: Subscribe To Comments Reloaded » Not able to make comment

  • I had to change the settings on the Comment Form to all NO because comments weren’t being allowed. After doing that, I am now able to get comments.

    There were a few updates of plugins that I have been using for quite some time. The comments were working fine last week when I had a post. I haven’t changed anything except updating plugins. I have not updated to WP 5.8 and won’t for a while until the bugs are fixed.

    The plugins I updated were Duplicate Page, WP Recipe Maker, and WP Recipe Maker Premium. I have another one to update but haven’t yet. All these plugins I’ve had for years with no issues.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author WPKube

    (@wpkube)

    Hi @tammya1999

    Does the issue go away when you disable our plugin, Subscribe to Comments Reloaded?

    Thread Starter tammya1999

    (@tammya1999)

    I had to change the settings on your plugin on the Comment Form to all NO and all is good. I know that pretty much defeats the purpose, but I was needing a quick fix.

    Plugin Author WPKube

    (@wpkube)

    Hi @tammya1999

    I’m unable to replicate the issue.

    When you say “comments weren’t being allowed” what exactly happens? Do you not get the form for leaving comments, or maybe the form is there but when submitting it you get an error, or something else? Are all posts affected? Any details you can share will be of great help to figure out what’s happening.

    • This reply was modified 2 months, 3 weeks ago by WPKube.
    Thread Starter tammya1999

    (@tammya1999)

    When someone tried to make a comment and click on Post Comment, another page would open up with an error that says “please type your comment text”.

    After I changed the settings on your plugin on the Comment Form section to all NO, comments can be made with no issues.

    Posts that have the ability to comment were having issues. I tried on other posts. I close my comments after so many days.

    Hope that helps, Tammy

    Plugin Author WPKube

    (@wpkube)

    Hi @tammya1999

    Can you send over the URL to the site and enable the options in our plugin. I’ll test out submitting a comment, seeing what happens might give me an idea as to what is causing it.

    Thread Starter tammya1999

    (@tammya1999)

    Interesting turn of events. There were a couple of updates since I first made this post and I had comments yesterday with the settings back the way they were and all is good. Sorry about all the confusion. WP gremlins at their best.

    Plugin Author WPKube

    (@wpkube)

    Hi @tammya1999

    Happy to hear it’s sorted out.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.