Support » Plugin: Custom Post Types and Custom Fields creator - WCK » Not Able to Install the Plugin

  • Resolved Shrinivas

    (@shrinitech)


    Hi,

    I am trying to install WCK in one of my websites but getting the following error –

    Installation failed: Could not copy file. wck-custom-fields-and-custom-post-types-creator/wordpress-creation-kit-api/assets/js/ckeditor/plugins/a11yhelp/dialogs/lang/_translationstatus.txt

    It would be great if you suggest me a fix.

    Thanks in advance.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Georgian Cocora

    (@raster02)

    Hello @shrinitech,

    Have you attempted to manually install this by downloading the archive from wordpress.org, unzipping it and then upload it in the wp-content/plugins/ folder ?

    Let me know.

    Regards.

    Thank you for your reply.

    I downloaded the latest stable zip file and tried to upload that in WordPress dashboard (add new plugin page) but got the same error. Then I downloaded the “Development version” and uploaded to dashboard, the plugin got installed. Need to find out why I am not able to upload the stable version.

    Regards
    Shrinivas

    Plugin Author Georgian Cocora

    (@raster02)

    Hello,

    Are you able to install other plugins ? Can you make sure the plugin folder is removed completely when you delete the plugin from the Dashboard ?

    Regards.

    Hello Georgian,

    Thank you for taking time to reply, today I installed WCK plugin in my another WordPress website without any issues. I am going to mark this topic as “Resolved”.

    I would like to thank you for this awesome plugin 🤗 will soon write an Article on this in my blog.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Not Able to Install the Plugin’ is closed to new replies.