Not able to insert images into posts with 2.5.1 (5 posts)

  1. iisg
    Posted 7 years ago #

    Hello All,

    I have a problem inserting an image into a post from "add media", I had the same problem on 2.5.0, and upgraded to 2.5.1 hoping to resolve the issue. The image actually uploads, but the code is never inserted into the post. I get an error stating:
    Line: 3
    Char: 1
    Error: Permission denied
    Code: 0
    URL: http://www.mydomain.com/wp-admin/media-upload.php?type=image&tab=type&post_id=6

    I have updated Java on the PC just in case, I confirmed write ability to the server ( image is making it there ).

    I get the same error if I select the image from the gallery, not just uploading an image.

    If you have any ideas, I am willing to try them...



  2. Permission denied

    This generally indicates that your browser security settings are too high and are blocking the javascript.

  3. iisg
    Posted 7 years ago #

    Thanks for the quick response.
    I changed IE settings from Medium High to medium with the same result :(

  4. mapgoblin
    Posted 7 years ago #

    We've been having the same problem in IE7. I'm not sure if it's throwing the same permissions error though, but we have been having a lot of trouble inserting an image into a post.

    the steps that lead up to the problem:
    -- write a post
    -- upload an image
    -- insert the image ---- hangs on a white screen.

    The problem does not happen when we make a new post, and then do an insert from the media library.

    any ideas?

  5. iisg
    Posted 7 years ago #

    I have sites on some of my servers that work great, but others are killing me....

    Any ideas yet?

Topic Closed

This topic has been closed to new replies.

About this Topic