Support » Installing WordPress » not able to get into my site after updating

  • Hey all,

    Im new to wordpress and i have goine in and disabled the plugins according to the help in the forum i just seen, but now i have this error and i cant get into my dam site still please help as i am getting very annoyed, after paying for plugins setup hosting and domain names etc
    thanks
    Attitde2success

    Fatal error: Call to undefined function wp_is_mobile() in D:\Hosting\9465517\html\wordpress\wp-admin\index.php on line 22

Viewing 13 replies - 1 through 13 (of 13 total)
  • esmi

    (@esmi)

    Forum Moderator

    Try:
    – switching to the Twenty Eleven theme by renaming your current theme’s folder inside wp-content/themes and adding “-old” to the end of the folder name using FTP or whatever file management application your host provides.

    resetting the plugins folder by FTP or phpMyAdmin.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress.

    – running the upgrade manually via wp-admin/upgrade.php

    Renaming the theme folder doesn’t make it switch to 2011 for me, my site now does nothing when I go to the homepage. No errors, just a blank screen.

    esmi

    (@esmi)

    Forum Moderator

    Re-upload a fresh, unpacked, copy of the Twenty Eleven folder to wp-content/themes using FTP or whatever file management application your host provides.
    http://wordpress.org/extend/themes/twentyeleven

    Done, same thing is happening.

    I actually didn’t upgrade the WordPress version, so I’m going to kick whichever admin who did in the face.

    esmi

    (@esmi)

    Forum Moderator

    What folder did you actually rename?

    wp-content/Themes/NameOfTheme became wp-content/Themes/NameOfTheme-old

    (thanks for the quick responses, by the way)

    esmi

    (@esmi)

    Forum Moderator

    Ok. Did you carry out all of the other steps?

    Re-upped the fresh WordPress files (sans wp-content) again, and I got in.

    Thanks for your help! I guess it was just a faulty upgrade after one of my admins tried to do the auto-upgrade?

    esmi

    (@esmi)

    Forum Moderator

    Yep – sounds like you got a bad file or two in the upgrade download. It happens with the best of systems sometimes. Glad to hear that it’s working now, though. 🙂

    Just to let you know, I had exactly the same problem and I was able to use this technique to get back and running.

    However, there were a couple of files that I couldn’t get to copy with FTP (tiny_mce.js and prototype.js). I had to go in with WinSCP to copy them manually. Just mentioning in case it might be an issue for some one else.

    I have a multisite, and I was a bit quick in upgrading to 3.4.
    as it caused the error mentioned above.

    I have now renamed the theme folder and the plugin folder. And I get a blank screen as was mentioned above.

    I ftp’ed the theme twenty eleven. Still a blank screen.

    I am now uploading various folders (WP 3.3) except the content folder.

    (I noticed some place that a mention of the plugin WPML caused the error)

    ———

    I have uploaded the folder wp-includes and wp-admin and the error changed:
    http://baldron.org/

    I need some help.

    I am using Backup Buddy on the clients multi site. I could also probably use the free plugin Duplicator as well…it seems that the Duplicator does not yet support backing up of multisites, the developer is working on it http://wordpress.org/support/topic/plugin-duplicator-duplicate-individual-sites-from-a-multisite-install-to-a-standalone-install?replies=9.

    I unzipped the older backup from a few weeks ago. Uploaded wp-includes, wp-admin and other files on the root level of the multi site, and the sites are now up in place working again.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘not able to get into my site after updating’ is closed to new replies.