Support » Fixing WordPress » not able to edit posts or create new posts

  • when i upgraded to WP 2.7.1 for some reason i can’t edit posts or create new posts.

    i can view a list of all my posts, but i can’t edit them or create any new posts.

    the problem is this, when i click to create a new post the page loads with the menus on the left and the boxes ‘publish’ ‘tags’ and ‘categories’ on the right.

    in the middle of the screen, where the text editor should appear, it’s just the standard gray background of the wordpress dashboard. there’s no editor box at all. and this happens whether i’m running the K2 theme or the wordpress standard theme. it’s as if the center column of the post editing page simply does not exist.

    + the only plugin i have enabled is the latest edition of Akismet.

Viewing 7 replies - 1 through 7 (of 7 total)
  • I have this same problem but don’t even have a link to click to create new posts. All I have are profile and tools

    it appears as if the entire center column is missing from wordpress on the edit or create new posts pages..

    i tried to install a brand new wordpress installation on a different web domain, using install 2.7.1, and even on that domain i can’t seem to create or edit posts.

    i can view the list of posts that are already created but when i go to edit those posts or create a new post the center column {where the text/html/visual editor window should appear} nothing loads up.

    well i downgraded back to wordpress 2.65 and now i can successfully edit my posts and create new posts.

    this makes me feel that there’s some file/folder that needs to be deleted when upgrading to 2.7.1 that for some reason hides the post editor.

    this issue is clearly not resolved, but i did find a work around by going back to an older build of wordpress. if anyone has any ideas on how to fix this {i’d love to upgrade if i could} i appreciate it in advance.

    I am still having this issue. Really don’t want to have to downgrade. If anyone has any advice it would be greatly appreciated.

    sorry thomas – i haven’t been able to really spend time to see if i can trouble shoot the problem.

    it’s weird because it happened in both a brand new fresh install of 2.7.1 on a separate domain with a separate and brand new database…

    you wouldn’t happen to use 1and1 to host your domain would you? maybe it’s something on their end?

    all i know is that rolling back to 2.6.5 works and that’s good enough for me as i need to post four or five days every week to maintain a healthy site. hopefully i’ll be able to upgrade later on, maybe wait until 2.7.2 or later, as the new interface is much cleaner and much more intuitive.

    i use 1and1 and i am have this problem,

    my friend using linux and firefox 3 has no problem, i am using winxp firefox 3 and i cant, i think its a javascript error. I tried using Chrome and IE with no luck. I was on a Mac and safari didnt work.

    If anyone knows how to fix this please let me know/

    i haven’t had the chance to try to dig through this problem any further… it might be something that 1and1 inherently has on their end of the table. i know that included in their website development kit is a stripped down version of a wordpress… i of course don’t use it and have never played around with it, but i wonder if there’s something stuck on my domain, etc., that is causing this conflict.

    no matter which domain i use or what database i use, 4.0 or 5.0, existing or brand new, i can’t get the center column in the wordpress interface to show up when i go to edit posts or create new posts.

    the only solution i’ve found for this is rolling back your installation to 2.6.5 {other versions may work as well, but 2.6.5 was the first version that i arbitrarily tried and it worked so i didn’t mess with it anymore}

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘not able to edit posts or create new posts’ is closed to new replies.