Support » Plugin: Crowdsignal Polls & Ratings » Not able to edit old polls, or have access to new polls

  • When I go back into old polls the “edit poll” “Open” and “Close” options are all gone. When I try to add a new poll I get the error “You are not allowed to edit this poll.” at the top of the screen.
    I have not accessed the polls in sometime, and this is the first time I’ve seen this.

    https://wordpress.org/plugins/polldaddy/

  • The topic ‘Not able to edit old polls, or have access to new polls’ is closed to new replies.