Support » Plugin: Ad Injection » not able to disable ads on woocommerce product page

Viewing 4 replies - 1 through 4 (of 4 total)
  • finally i got <!–NoAds–> tag, is this only the way?????

    Although the original poster may already have found this solution, I wanted to share it here for anyone else who has the same question.

    Find the PAGE or POST ID for the URL where you do not want the ads to be shown (this affects all ads from Ad Injection on that page).

    In SETTINGS for Ad Injection, under FILTERS, find GLOBAL FILTERS. In the last box (the fourth one) insert a comma-seperated list of PAGE/POST IDs.

    You will see this text under the box you want enter that list into:

    Comma separated list of post or page ids. e.g: 7, 38, 243

    sffandom,
    I entered in the page numbers of the pages that I do not want ads to appear on – no change. Ads still appear on my woo-commerce product page.

    any more advise?

    I actually do not want ads to appear at all – they only started when I activated the woo-commerce shopping plugin. Any suggestions?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘not able to disable ads on woocommerce product page’ is closed to new replies.