Support » Plugin: WP Subscribe » Not able to connect to Aweber service

  • Resolved rinkesh81

    (@rinkesh81)


    Hi,

    I installed the “WP Subscribe” plugin. Now when I try to connect “Aweber” service by pasting the authorization code in the text box, nothing happens. I tried clicking on Authorize button few times. But nothing happens.

    Can you please help me out.

    Thanks,
    Rinkesh

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author MyThemeShop

    (@mythemeshop)

    Hello,

    A server error most likely has occured when you tried to authorize. Kindly check your PHP error log for relevant errors and paste it to pastebin so we can check.

    thank you

    I’m having the exact same issue. Where do I go to check the PHP error log? I really hope this can be fixed as this looks like a great plugin.

    I am having the same issue. I have copied in the authorization code and clicked the ‘authorize’ button, but nothing happens. There an no JavaScript errors in the console. I have check the PHP error_log in the website root and it is empty.

    Please can you fix this bug?

    • This reply was modified 3 years, 2 months ago by papplebee.
    Plugin Author MyThemeShop

    (@mythemeshop)

    Hello,

    Sorry for the delayed response.

    Please update the plugin to latest version and let us know if there is any issue with Aweber left.

    Thank you.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Not able to connect to Aweber service’ is closed to new replies.