WordPress.org

Forums

NextGEN Gallery
Not a valid AJAX action. 0 images were uploaded (6 posts)

  1. verdographics
    Member
    Posted 1 year ago #

    After updating to version 2.0.40 I get this message when I try to upload images in a new gallery

    Not a valid AJAX action
    0 images were uploaded

    http://wordpress.org/plugins/nextgen-gallery/

  2. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @verdographics - Could you submit a Bug Report (http://www.nextgen-gallery.com/report-bug/) with your site specifics. Please include log in and FTP credentials for your WordPress installation on the Bug report, too, so we can help you try to sort out this issue.

    Thanks!

    - Cais.

  3. Lindavriesen
    Member
    Posted 1 year ago #

    I have the same problem.
    Do I need to submit a bug report as well?

  4. RickiLong
    Member
    Posted 1 year ago #

    I have too. The same version.
    You have a bug tracker?

  5. aijuxuan
    Member
    Posted 1 year ago #

    same here!

  6. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    All - Yes, you are welcome to start your own WordPress topic or submit a Bug Report as noted. Although these issues may appear very similar their cause on each of your respective sites could be different and as such each should be reviewed accordingly.

    Thanks!

    - Cais.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic