WordPress.org

Forums

Features by WooThemes
Not 3.9 Compatible (1 post)

  1. wiick
    Member
    Posted 1 year ago #

    Is not working properly with WP version 3.9.

    https://wordpress.org/plugins/features-by-woothemes/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Features by WooThemes
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.