Support » Plugins and Hacks » NoSpamNX » [Resolved] NoSpamNX blocking ALL comments

[Resolved] NoSpamNX blocking ALL comments

  • haugebee


    We have a large website using WordPress for my school. All of our students have blogs. New blogs that were created this year have a problem with NoSpamNX. All comments are being sent to the spam folder on these blogs, even if the commenter is a logged-in registered user on another blog in our wordpress site. This even happens if the commenter is an administrator on the particular site in question. This only seems to be happening on blogs that were created this year, we are not seeing the same problems on blogs created in the past.

    I have tried deactivating and reactivating NoSpamNX on the individual student’s site. I have not tried uninstalling and reinstalling the plugin sitewide for fear that the problem would then occur on ALL of the blogs within our site.

    Wondering if you have any ideas?

    http://avoca37.org is our main site. One student blog that is having the issue is http://avoca37.org/20bornam


Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author kubi23


    I just checked you Site and it looks the the hidden fields are missing their values. Which version of NoSpamNX do you use?



    We use WP 3.6.1 and NoSpamNX version 5.1.11.

    Plugin Author kubi23


    I can’t tell you why the hidden form fields are missing, but I can definitly tell you, that this is the problem. Which leaves you two options: completly delete (incl. in the db) and reinstall nospamnx or completly remove nospamnx for good.

    We uninstalled and reinstalled NoSpamNX and it did not seem to work. We still had the same problem. We removed it from the plugins folder and reinstalled. Are there any other files and where are there? Where does the db live? Do you have instructions on how to do the complete uninstall?

    Plugin Author kubi23


    There are no extra files required for the plugin, just the files which are in the ZIP-File. NoSpamNX has no extra database tables, just a few values which are stored besides the wordpress options. The complete uninstall process is to just deactivate the plugin. The following SQL-Query should give you all nospamnx options in the database:

    SELECT * FROM YOURPREFIX_options WHERE option_name LIKE 'nospamnx%'

    Change YOURPREFIX to the prefix of your wordpress installation.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] NoSpamNX blocking ALL comments’ is closed to new replies.
Skip to toolbar