Support » Fixing WordPress » Norton I.S. 2009 says intrusion alert!

  • My Norton Internet Security 2009 has been working fine until today. While trying to edit a page/post it gave me an alert announcing:

    An intrusion attempt by http://www.mydomain.com was blocked. Application path /DEVICE/HARDDISKVOLUME1/PROGRAM FILES/MOZILLA FIREFOX/FIREFOX.EXE

    Attacking computer http://www.mydomain.com (with server address here followed by an 80)

    Attacher URL http://www.mydomain.com/wp-includes/js/tiny_mce_config.php?ver=20080810

    “Network traffic from http://www.mydomain.com matches the signature of the know attack.

    I was on a chat with a Norton Tech until I got disconnected. They suggested that I uninstall Norton and see if the site now behaves. I turned off Norton and tried to edit a post but it will only show the content of the post in the HTML setting and NoT the visual settings.

    I tried it on another computer and get the same error on three of my four wordpress sites all on their own domains.

    Please Help!

Viewing 10 replies - 1 through 10 (of 10 total)
  • I was able to access the domains and edit the post from my laptop that does not run Norton.

    I am experiencing the same problem today with Norton Internet Security 2009. Tried two of my domains with blogs. Same error on both.

    Tried temporarily disabling anti-virus autoprotect but it still produced the message. It seems to block the WYSIWYG toolbar/menu from appearing. You get dumped in HTML view and can’t switch to VISUAL view.

    Last time it worked (that I blogged) was December 7. So an update between then and now (DEC 10) must be producing the problem with NIS.

    John Passarella

    I went through the whole remote control thing with a Norton tech. He fixed my problem. This is what you need to do.

    Open up Norton Internet Security 2009.
    Open Internet Settings – Intrusion Prevention – Intrusion Exclusions.
    Click Configure +
    Deselect:
    HTTP Adobe SWF Malicious Download Attempt
    and
    HTTP Acrobat PDF Suspicious File Download
    and click okay. The changes won’t take place until you re-boot.

    I also made these changes on my wife’s computer and it worked there too.

    I am having similar problems, though I have Norton 2005 (um, might be time to upgrade…). I can get to the dashboard at my site (at http://worldofjulie.com) but I can’t get beyond that to write a new post or do anything else. I get a “Norton Internet Intrusion Alert” message, and then get a proxy message saying “Host was not found, host does not have DNS entry or connection to DNS server is down.” I can’t even get to see my homepage, though I know other people can because I’m still getting comments.

    I may upgrade Norton and/or reboot. But any helpful hints would be greatly appreciated! Thank you!

    Hoosiertu –

    Thanks for finding a solution to this. (Although I wonder if that leaves the door open for legitimate threats down the road using those windows.)

    I just made the changes. I’ll reboot later (when I walk to school to pick up my daughter) since my PC takes about 30 minutes to get its act together after a boot (used to be 50 minutes with NIS 2008!).

    BTW, what’s the best way to contact Symantec security? Online chat? I still have problems with Norton whenever I try to use Snadboy Revelation on my own machine. Blocks it as Hacktool and usually removes the DLL file to boot.

    Thanks again,
    John Passarella

    I meant Symantec TECH SUPPORT, not “Security”…

    Yes, I did the Help and support – One click option (upper right hand corner). It took a while but was not as bad as I suspected it would be.

    I tried disabling just one of those options. Two were needed to get it to work. I suppose we can always to set it back in the future to see if updates from Norton fixes the problem.

    I had exactly the same problem yesterday afternoon but this morning everything was back to normal without making any changes to IS 2009.

    Moderator Samuel Wood (Otto)

    (@otto42)

    WordPress.org Admin

    A lot of antivirus programs picked these up as threats a while back. Most of them fixed it within a couple of days by updating their signatures.

    See if there’s an update to your Norton. It might remove the false signature.

    I reset Norton back to “full strength” after a re-boot, everything seems to be working correctly. They must have updated things.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Norton I.S. 2009 says intrusion alert!’ is closed to new replies.