WordPress.org

Support

Support » Plugins and Hacks » Gravity Forms Mass Import » [Resolved] Gravity Forms Mass Import not working with GF 1.6.12?

[Resolved] Gravity Forms Mass Import not working with GF 1.6.12?

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author aryanduntley

    @dunar21

    It works fine with 1.6.12. There may be something wrong with the jquery or the ajax callback. Are you logged in as an administrator? I would expect you are if you are adding forms to the backend.

    wow speedy response…

    I have admin rights – but you’re right – i get a 403.

    POST http:/xxx.de/wp-content/plugins/gravity-forms-mass-import/mass_importer_h.php 403 (Forbidden) load-scripts.php:2
    send load-scripts.php:2
    v.extend.ajax load-scripts.php:2
    (anonymous function) admin.php:163
    v.event.dispatch load-scripts.php:2
    o.handle.u load-scripts.php:2

    Plugin Author aryanduntley

    @dunar21

    Well, this is the first I’ve heard of this. There is some sort of ajax call problem. Could be another plugin interfering, could be CHMOD issues with the folder/file wp-load.php, could be that jquery is somehow not enqueued (though I doubt that’s the problem). Siiiiiiggghghhhh. I’ll work with a different ajax call and set up an update. It may be a better method anyway (more compatible with wordpress, simply using the built in wordpress ajax stuff). I have some projects I’m working on at the moment. If all goes well with this current project, I’ll try to get at it later tonight. I’ll send a response before I go to bed letting you know if I was able to get to it.

    thanks, that would be nice. i will check the things you’ve mentioned.

    Plugin Author aryanduntley

    @dunar21

    You’ve got an update. Let me know if there are any issues.

    great- i can see my form fields – now i will give it a try…

    i can’t get it running. this is the message and nothing has been imported. I have just one entry to test.

    -1 rows of data have been imported. Please check Forms->Entries to verify your data was imported correctly.

    Plugin Author aryanduntley

    @dunar21

    Looks like it processed your headers only. Send me your csv file. Also, export your form so I can import it and test it. We’ll get it running for you. The Ajax thing is solved now let’s see if this is a bug or an issue with your csv file (it is usually an issue with people’s csv files. Many people have trouble understanding how it needs to be set up).

    ups – i turned on “show invisibles” in my Text editor…..
    I can see lots of strange flipped question marks… must be the csv

    bingo that was it

    worked like charm – imported 460 entries…

    Plugin Author aryanduntley

    @dunar21

    So, it worked?

    Good. Glad we got it working for you. Also, if you have entries that are more than 200 characters, you need to change a database setting for it all to import correctly. I can give you instructions on how if that’s the case. If not, we’re good.

    Remember to make sure it’s utf-8 encoded.

    Hy Dunar,
    First o f all i want to thank you for this awsome plugin!
    I have a problem with the mass importer beacause i have to import like 300 fileds or so, but when i try to import them it displays the error “You have some invalid headers:”

    The csv was created with the help of sql because there are a lot of entries. if so please tell me so that i can send u the csv file and tell me where i am doing rong.

    if posible can you look at the csv ?
    Thank you very much !
    Best regards,
    Alex

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘[Resolved] Gravity Forms Mass Import not working with GF 1.6.12?’ is closed to new replies.
Skip to toolbar