WordPress.org

Forums

Print-O-Matic
[resolved] .noprint not working (3 posts)

  1. MagineM
    Member
    Posted 1 year ago #

    Hi,

    Great plugin! Am just having difficulty getting the do_no_print=".noprint" to work.

    My example is here: http://www.stratplanning.com/#strategy-for-non-planners

    When you click the print button it is selecting the correct div id to print, but it shouldn't be showing the submenu above the main title as you can see in the print preview. Any ideas?

    https://wordpress.org/plugins/print-o-matic/

  2. MagineM
    Member
    Posted 1 year ago #

    Ah, no worries ... figured it out. One needs to enter the .noprint class into the Print-O-Matic settings page under 'Do Not Print Elements'. Then it works.

  3. Baden
    Member
    Plugin Author

    Posted 1 year ago #

    yay! check on the big brain on Magine! Well done.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Print-O-Matic
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.