Support » Plugin: AMP for WordPress » Nope

  • Added plugin, activated it. Now I’m getting a syntax error, and can access neither my website, nor the dashboard to uninstall it. I’m having to go through the file transfer (which is acting up, too) to uninstall it.

    Edit: FTP finally worked, file was uninstalled, website is back, and I am not doing that again.

    • This topic was modified 5 months, 4 weeks ago by  xopher425.
    • This topic was modified 5 months, 4 weeks ago by  xopher425.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Weston Ruter

    (@westonruter)

    What was the syntax error you saw? We won’t be able to fix the issue unless you can provide more details. The plugin is tested in PHP 5.2 and above.

    Thank you Xopher–I have been looking into this and these are the concerns I have. I don’t think WordPress is really ready with this AMP plugin. Even with the Yoast SEO glue additional plugin, it seems there are too many issues at this point. I plan to wait for future updates.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this review.