WordPress.org

Support

[Resolved] Nope.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author cyberduck

    @cyberduck

    Hi!

    Thanks for using my plugin.

    I have personally no experience with buttons not showing but in another support thread some had issues with plugin-files forbsome reason where set to read-only permission, not being able to update the button.js-files.

    http://wordpress.org/support/topic/not-working-in-342-344?replies=9

    Maybe that could be you problem as well.

    Another thing that could cause problem (as always) is if your using internet explorer 8. (or even 9 in some cases)

    Please let me know if this tips helped you out.

    Well, that worked – thanks! But I’m still experiencing a weird problem. If I use the custom button in text mode, it works like a charm. But if I use it in visual mode – it has no effect on the text, or on the code.

    So, for example – in visual mode, I highlight some text, click on my button, and the text doesn’t change — and if I switch to text mode, no code has been inserted. But if I do it all in text mode, it works perfectly.

    And I’m in Firefox. 🙂

    Thanks!

    M

    Plugin Author cyberduck

    @cyberduck

    ok what kind of code are you insterting with the button?

    Just a CSS span. But it looks like it’s working now – at least in the code – but not showing visually. One question… is there a secret to formatting the code in the bottom box so that the visual view shows the actual changes?

    Right now, I’ve got the spans opening and closing declared in the boxes above – and in the bottom, I just have:

    font-family: alexa-std-1;
    font-size: 22px;
    color: #CF5398;

    And one other thing – I can’t get a text label to show up on the button in visual view – is it supposed to?

    Thanks so much for your quick replies!

    M

    Plugin Author cyberduck

    @cyberduck

    In the span you need to add class and in the css Below you need to use that class exactly the same way as you do in your normal stylesheet.

    Like this:

    Before:
    <span class=”myclass”>

    After:
    </span>

    CSS:

    .myclass {
    color:#f00;
    font-weight:bold;
    }

    No you can’t add text-labels to the buttons but if you mouseover you will get the button title as a tooltip

    Plugin Author cyberduck

    @cyberduck

    Read FAQ for more info. Case closed.

    Thank you for this wonderful, time-saving plugin!

    I’m having the same problem @iamediaworks described—the code is applied in the HTML view, but doesn’t appear in the visual view. I’ve tried the solution you outlined here, and reloaded the browser cache.

    Here’s exactly what I’ve got:

    Before:
    <span class="jennaspeaking">

    After:
    </span>

    CSS:

    .jennaspeaking {
    font-style: italic;
    color: #333;
    }

    Any help would be wonderful. And thanks again!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Nope.’ is closed to new replies.
Skip to toolbar