Support » Plugin: Minimum and Maximum Quantity for WooCommerce » Nonfunctional after update

  • After working marvelously for quite some time, the entire plugin has inexplicably stopped working entirely on version 1.0.6. Our business requires a maximum quantity per item for an entire product category, and customers are able to add items from this category to their cart over the specified limit. Thus, useless.

    Additionally, this plugin isn’t even represented in any way on the dotstore webpage, with no documentation or forums available to see if this is occurring for other users. I assume that support for this plugin has been discontinued. What a disappointment.

    Brief edit: it is worth noting that we are using WordPress 6, which may be causing the issue. In summary, if you want this plugin to work, hold off on updating WP.

    • This topic was modified 2 months, 1 week ago by samwisee. Reason: Wordpress 6 disclaimer
Viewing 1 replies (of 1 total)
  • Plugin Support Hitendra Chopda

    (@hitendra-chopda)

    Hello Samwisee,

    Thanks for your feedback with us and apologies for any inconvenience.

    Our plugin basically applies the min and max quantity on individual products only not the group of categories.

    We are working on this to improvise the plugin layout and on the document work and update it.

    We will check the plugin compatibility with the latest WordPress and WooCommerce and release a new version soon.

    Best Regards,
    Hitendra & Dotstore Team

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.