Support » How-To and Troubleshooting » Nonexistent Quicktags bar

Nonexistent Quicktags bar

  • I created a blog for my wife today that is hosted on my site, not on WordPress.com. I also have one for myself that I host as well.

    The new one does not show any Quickktags such as b-quote, ol, ul, etc. I have tried everysetting I can find. The buttons show up fine on my other blog, which is the same software version. Is there somewhere I have to enable them (I can’t find one). I also tried reinstalling the software, and that didn’t work either. The browser doesn’t seem to be the issue either.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Try going to Users > Your Profile, and reselecting the Use the visual editor when writing option.

    The box is checked, but I get nothing. That adds the Visual tab so that the two tabs are Visual and Code. But the other options such like you can see when you want to post a reply to this topic are not there.

    What browser are we using?

    If Firefox, what extensions are installed — any that block anything?

    Have you tried clearing the browser cache? (Ctrl-F5 while on the page if using IE or FF).

    My bad, I meant to say deselect. The option button should not be chosen.

    Thank you, thank you Skarld. Just spent 4 hours trying to figure out why the Quicktags weren’t showing up. I “de”-selected the visual editor, and they appeared.

    Yeah I had this Prob the other night + still do – hopefully this is the Fix*


Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Nonexistent Quicktags bar’ is closed to new replies.