WordPress.org

Forums

Basic Google Maps Placemarks
None of the placemarks are showing up on the map (4 posts)

  1. sanher82
    Member
    Posted 2 years ago #

    I'm using Twenty Twelve theme. I' ve checked its functions.php file and it's calling add_theme_support( 'post-thumbnails' ) (I think in a correct way). I've checked that I haven't more than one Api call in the code. I've installed plugins but any of the conflicts list. I have readean every post in this forum support and I don't find the key. I have tried RC1.10-4. I don't know a lot of about wordpress, custom types or thumbnails.

    I am determined to use this plugin :-).

    Thanks for your attention and sorry because my english :P.

    http://wordpress.org/extend/plugins/basic-google-maps-placemarks/

  2. Ian Dunn
    Member
    Plugin Author

    Posted 2 years ago #

    Can you post a link to the map on your site?

  3. sanher82
    Member
    Posted 2 years ago #

    I have spent more time in placemarkers, I delete every thing and I started again, now I get see two placemarkers, but i have three.

    http://elcandilenlaoscuridad.es/?page_id=260

    Regards and thank you for your quick answer, if you can tell me something I will be grateful.

    Thank you very much Ian for your plugin.
    David.

  4. Ian Dunn
    Member
    Plugin Author

    Posted 2 years ago #

    The only thing I'm seeing so far is that the shortcode is nested inside a <p><span> block, which invalidates the markup.

    Can you try taking it outside of the <p> tag? You may need to use the Text tab on the post editor.

    Also, try disabling all of the plugins for a few minutes and checking if that fixes it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags