Support » Plugin: Migrate Guru: Migrate & Clone WordPress Free » None of the functions are working and can’t access dashboard

  • Resolved BarbMil

    (@barbmil)


    Hi,
    Migration seemed to go perfectly and I did access dashboard directly through login page at first, but then when I clicked “Customise” in the top bar, I got a blank page (with menu only) saying “OOPS! THAT PAGE CAN’T BE FOUND. It looks like nothing was found at this location. Maybe try searching?”
    Now even when I want to go back to dashboard or if I click anything else, I always get this page, so I can’t work on my website.
    Also, before I clicked “Customise”, I managed to change the title and name of the website, so that worked. It looks like it’s when I get “out” of dashboard that I can’t get back “in”.
    When I migrated the website, I chose all folders, not just the first three chosen by default. Might this influence the current problem? Should I try migrating just the 3 default folders?
    I have a Slovenian hosting.
    Thanks for help.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • BarbMil

    (@barbmil)

    Just wanted to give an update that everything works ok now, without me doing anything, or at least without knowing. Maybe because I deactivated Autoptimize and Fastest Cache plugins – I’ll check later and keep this open in case anything comes up again.

    Plugin Support amanbv

    (@amanbv)

    Hey!

    Thank you for contacting us.

    Please feel free to contact us and let us know if there is anything that we can assist you with.

    Regards,
    Aman Kedia

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.