Support » Fixing WordPress » NONE OF MY PLUGINS ARE WORKING!!!!!!!

  • lladyb

    (@tita-vizcarra)


    NONE OF MY PLUGINS ARE WORKING. I HAVE DEACTIVATED THEM AND DELETED THEM ALL AND WHEN I’VE INSTALLED>>ACTIVATED>> AND THEN PREVIEW IT, IT STILL DOESN’T WORK.

    THEY WERE WORKING PERFECTLY AND ALL OF A SUDDEN THE JUST STOPPED WORKING. IT DOESN’T MATTER WHAT PLUGIN I USE, IT SIMPLY JUST DOESN’T WORK! PLEASE HELP!

Viewing 13 replies - 1 through 13 (of 13 total)
  • esmi

    (@esmi)


    Forum Moderator


    Please do not SHOUT.

    Have you tried:

    – checking through Troubleshooting WordPress 3.1 – Master List

    – switching to the Twenty Ten theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    – increasing the memory available to PHP:
    http://wordpress.org/support/topic/253495#post-1017842

    lladyb

    (@tita-vizcarra)


    It be impossible to shout via text…

    Complete foreign language to me. But I will try your recommendations for sure. Thank you.

    lladyb

    (@tita-vizcarra)


    p.s. you’re awesome!

    lladyb

    (@tita-vizcarra)


    p.s.s. how do I switch to the Twenty Ten theme? thx.

    lladyb

    (@tita-vizcarra)


    u know what. i re-installed 3.1 wordpress and the only plugin that keeps coming back that i NEVER searched for nevertheless activated is a plugin called Hello Dolly. I deleted it and then re-installed 3.1 and it’s back on plugins. what do u think this means? hack?

    esmi

    (@esmi)


    Forum Moderator


    It be impossible to shout via text

    That’s not correct. Text that is all in caps (uppercase) is generally accepted across the Internet as shouting. It’s difficult to read and some people may even find it offensive.

    how do I switch to the Twenty Ten theme?

    Using Appearance->Themes.

    hack?

    No. It’s a sample plugin that is included in WordPress core.

    lladyb

    (@tita-vizcarra)


    Ohhhhh, I see but I’m not too keen on codes and all the css stuff. But let me tell you that the only plugin working is Akismet, WordPress.com stats, and Network Publisher. I installed “Simple Facebook Connect” where it’s suppose to allow my readers to use their facebook as a commenting source to the posts on the site. However, it works but only on for administration and registered “log in” page. I can vividly see the facebook connect logo, but as far as it appearing next to the comments on posts -fat chance. Why do you think that happened?

    Every other plugin does not work. For example: ShareThis, LinkWithin, and seriously 98% of all other plugins. I remembered I updated to 3.1 so that could have been it. But that still doesn’t explaing that “Simple Facebok Connect” plugin, right?

    esmi

    (@esmi)


    Forum Moderator


    You need to find out what version of PHP is running on your server.

    lladyb

    (@tita-vizcarra)


    How do I find that out? Do I ask my host? And when find out what PHP i’m running then what? What PHP should I be running in order for the plugins to work? Thx!

    esmi

    (@esmi)


    Forum Moderator


    Ask your hosts. You need to running PHP5.

    lladyb

    (@tita-vizcarra)


    you are THE best. I will! Happy Tuesday! I will comeback and let you know how it went.

    lladyb

    (@tita-vizcarra)


    Hey esmi!

    So I asked my host and they told me I’m am running php5. What do you think seems to still be the problem?

    lladyb

    (@tita-vizcarra)


    Also, I forgot to ask you:

    If I switch out to the twenty ten theme can I switch back to my old theme? My theme is a paid theme.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘NONE OF MY PLUGINS ARE WORKING!!!!!!!’ is closed to new replies.