Support » Plugin: CataBlog » Nonce error

  • I’m getting the error: “WordPress nonce error, please reload the form and try again” when trying to upload multiple images into catablog. Any help would be most appreciated!

    The page I need help with: [log in to see the link]

Viewing 14 replies - 1 through 14 (of 14 total)
  • Hi, you could try the following. Disable all other plugins, then carry out a test? See what happens.

    Kind regards

    Hi, just wondering if there has been any progress with this as I am getting exactly the same error when adding a new entry to Catablog and adding a single image with that new entry.
    Kind Regards

    Sorry, forgot to mention that I tried deactivating all other plugins but got the same error.
    Regards

    @jakefowler, I checked your site and it works in my browser. I am using the latest version of Google Chrome running Windows 10.

    Regards

    @mbrsolution – catablog works, it’s the bulk upload that gives me the error. When I try to use the flash based bulk upload, even for one image, I still get the same error: WordPress Nonce Error, please reload the form and try again. I have not had a chance to disable plugins yet. I will try that.

    @jakefowler, I just tested this feature and I was able to upload a new image. Is this what you are referring too?

    @mbrsolution I’m not sure how you were able to test this feature without logging in as an admin to my site. Every time I try to bulk upload to catablog, I get that error.

    @jakefowler, I tested this feature in one of my testing sites and it I was able to upload the image. So I can confirm that it is working for me.

    There must be some sort of conflict with one of your plugins or maybe even your current server settings. Do you know if your host made any changes to your server?

    Try using a different browser. I tested this feature using Google Chrome.

    • This reply was modified 8 months, 1 week ago by  mbrsolution.

    I had the same problem on two different sites using Chrome. I just installed Firefox and accessed both sites and added a new entry on both sites with a single image for both with no problems. It seems that when you click on the New Entry button in Catablog using Chrome it takes you to the page where you upload multiple images and this is where you get the nonce error warning. I have just updated Chrome to the latest version and the problem still exists, so for me it seems to be down to an issue with the plugin and Chrome.

    @mbrsolution Sorry about that, your message wasn’t clear. I am using Chrome to test, I’ll try another browser.

    zuuko

    (@zuuko)

    Hi, I have just started having this issue too in Chrome, Firefox and Safari on a Mac (Sierra) on this site: https://clarksauctionrooms.com/ Really appreciate any help anyone can give.

    Plugin Author macguru2000

    (@macguru2000)

    It sounds like the Flash Uploader is broken for some. Since Chrome comes with its own version of Flash built-in, this explains the different browser behaviors.

    I think the real fix is the new HTML5 Uploader that will be coming very soon. It won’t require Flash and instead will send the nonce directly via XHR. This is much simpler than Flash’s proprietary tcp protocols, and should fix the problem.

    In the meantime, please disable the Flash Uploader if it doesn’t work for you. Thanks!

    @macguru2000 Hey Zachary, great to hear you’re back involved with the plugin.

    As we are still getting the same nonce error with the Flash Uploader for multiple images, we are keen to see an HTML5 option in its place as soon as you have the chance. Uploading single images (not using Flash) is too time-consuming when there are 100s of them to upload and name at a time.

    I just wondered if you have a timeline for when this will be available?

    Many thanks

    Using Firefox was a work around from Chrome for me.

Viewing 14 replies - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.