Support » Plugin: Social Widget Share Widget » Non visible icons on frontpage!

  • Resolved lisetorborgkarlsen

    (@lisetorborgkarlsen)


    I installed your plugin, and I have been very happy with until a week or two ago, where the icons on my frontpage suddenly disappeared.

    I use them via widgets in my sidebar both in my article sidebar, my category sidebar and my blog sidebar. I can still click on “the link” to facebook, IG, pinterest and so on, but I can’t see them on the frontpage.

    I have tried to first deactivate the plugin, than delete it and install it again and also switch the sidebare from the blog sidebar to the article sidebar on the frontpage, but it doesn’t matter, same result, no visible icons.

    Can you tell me, what the problem is, and can you fix it for me please?

    Kind regards Lise

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author socialdude

    (@socialdude)

    Thank you Lise for reporting this.

    I can see the icons on http://lisetorborgkarlsen.dk/2018/01/08/fra-bankraadgiver-til-hausfrau-i-indonesien/ fine, and I can also click on them.

    When you mention that you cannot see them on the frontpage – do you mean the hompeage located at http://lisetorborgkarlsen.dk/? Does your theme allow widgets to get placed there?

    In my sidebar, on the first page you come into, when you type lisetorborgkarlsen.dk,right below the search box and right above the “Om/Kontakt” you see a white space.
    But if you move the mouse over it, you can see facebook and so on. But the pictures are not visible as the are on http://lisetorborgkarlsen.dk/2018/01/08/fra-bankraadgiver-til-hausfrau-i-indonesien/

    My theme do allow me to have widgets on that place. And up to one/two weeks ago it was there and it looked so good, but as you can see, now it’s gone.

    Plugin Author socialdude

    (@socialdude)

    Ok, then it is most likely a conflict with your theme, probably caused by a recent update of your theme. Could you please reach out to us at help (at) ultimatelysocial (dot) com with your login details, so that our developers can fix it on your theme? Thank you!

    How do I do that, is there a special place, where I contact the developers?

    Plugin Author socialdude

    (@socialdude)

    Yes, please send us an email to:

    Help @ ultimatelysocial.com

    (Without the spaces)

    Plugin Author socialdude

    (@socialdude)

    Issue fixed. For other users: Under theme settings there was an option called “Lazy load images”. Once Lazy load imagines is activated, it replaces icon’s images with base 64 code. Due to this the icons don’t get displayed. We turned off “Lazy Load Images” and the icons are now getting displayed again.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.