Support » Plugin: Special Recent Posts » Non valid XHTML code

  • I’m not sure if I am doing something wrong but I am getting two non valid XHTML code with this plugin.

    This first is that all my SRP short code uses he same id… id=”-srp-singlepost-1″

    The XHTML checker gives errors on duplicate ids.

    The second error is that the id starts with a “-“.

    Please let me know what I’ve done wrong! thanks.

    http://wordpress.org/extend/plugins/special-recent-posts/

Viewing 1 replies (of 1 total)
  • Plugin Author Luca Grandicelli

    (@lgrandicelli)

    Special Recent Posts has now a dedicated help desk available at specialrecentposts.com/support – Please use that system to post any question or suggestion. Thank You.

Viewing 1 replies (of 1 total)
  • The topic ‘Non valid XHTML code’ is closed to new replies.