Support » Plugin: Developer Mode » Non-static method JWDM_Helper_AdminMenu errors

  • I’m seeing these messages at the top of my dashboard.. And, I’m not able to hide ‘Customize’ from the Appearance menu:

    Strict Standards: Non-static method JWDM_Helper_AdminMenu::merge_menuitems() should not be called statically, assuming $this from incompatible context in /www/wp-content/plugins/developer-mode/lib/adminmenupage/adminmenu.php on line 70

    Strict Standards: Non-static method JWDM_Helper_AdminMenu::merge_menuitems() should not be called statically, assuming $this from incompatible context in /www/wp-content/plugins/developer-mode/lib/adminmenupage/adminmenu.php on line 121

    Can you help?

    https://wordpress.org/plugins/developer-mode/

  • The topic ‘Non-static method JWDM_Helper_AdminMenu errors’ is closed to new replies.