Support » Theme: F2 » non-responsive

  • Resolved lemonpixel

    (@lemonpixel)


    Hi! Thanks for your lovely theme :).

    Is there anyway i can remove the responsiveness of the theme. was looking at the screen.css file and have tried many different ways, but i still do not know how to remove the responsiveness – i do not like the sidebars at the bottom of the website. Can you please advise? have tried looking thru’ wordpress & other websites for advise, but to no avail.

    Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Theme Author Srini G

    (@srinig)

    Well, I’ll consider adding an option to turn off responsiveness in the next version.

    For now, here’s what you can do: There is an IE stylesheet specifically written for IE versions 8 and below, and this is non responsive. If you make this stylesheet available for all browsers, you can get what you want. So, just open functions.php, and comment out the line that reads

    $GLOBALS['wp_styles']->add_data( 'ie-style', 'conditional', 'lt IE 9' );

    If you have just one sidebar, this alone will do.

    Hi Srini,
    Thanks for the quick reply. Appreciate your help. 🙂

    Have tried your method, it did indeed work! i wasted so much time trying to figure this out!

    but as my theme is 2 sidebars, what additional steps do i have to do inorder for the whole webpage to fit nicely into one screen for smaller screen devices? i.e. my 2 sidebars are still at the right and left side of the page. thanks again!

    Theme Author Srini G

    (@srinig)

    If you have two sidebars, it’s a little complex. You’d better wait for the option to turn off responsiveness.

    Thanks Srini! 🙂

    cool Srini 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘non-responsive’ is closed to new replies.