WordPress.org

Support

Support » Plugins and Hacks » Arconix FAQ » [Resolved] Non-responsive?

[Resolved] Non-responsive?

  • I have seen a few comments from people with responsive sites stating that this plugin worked perfectly on those sites. I have no clue if they actually checked the plugin on the mobile front, but I am assuming so. I am using the Metrostyle WordPress theme, and it works until the browser goes below 767px. After that the mobile/tablet views kick in and the Arconix FAQ Question bars no longer expand when clicked. Is there a way within the plugin to fix this or am I going to have to get creative? Kind of a noob btw.

    http://wordpress.org/extend/plugins/arconix-faq/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author John Gardner

    @jgardner03

    Hi wdoyle,

    Thank you for using my plugin. I’m using TwentyTwelve, which is responsive, over at my testing site and I don’t seem to be having any troubles when resizing the browser.

    My initial thought with regards to your situation is that at that 767px breakpoint your theme somehow disables or unregisters jQuery, which would cause my plugin to stop working. Perhaps you could consult with the theme author about that?

    I apologize…I thought I closed this yesterday. I actually found the problem and corrected it. Your plugin works exactly as it’s supposed too. It was actually just as simple as manipulating the responsive css. It had a class that, insofar as I can tell, really had no functionality but it was preventing your plugin from working properly.

    Plugin Author John Gardner

    @jgardner03

    Ah, ok… glad to hear everything is resolved.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Non-responsive?’ is closed to new replies.
Skip to toolbar