Support » Theme: Nisarg » Non-existent changeset UUID.

  • When in Appearance > Customize I get the following error message: Non-existent changeset UUID. in the site live preview plane. All updates are processed in the site when I save, it’s just the live preview plane that isn’t displaying. Does anybody know a fix for this?

    Regards
    Gijs

Viewing 11 replies - 31 through 41 (of 41 total)
  • I get the same message but have 50 URLS on the network. Do I have to change their names (what does that mean?) for each of them?

    So, I did have the same issue as well, but Site Address and WordPress Address were already the same one.

    What I did is simply remove the cookies and log in again. Now it works.

    Hope that answer helps someone.

    Cheers, Julia

    I just tried that, and it made no difference. Any other ideas?

    I’ve busted this one as well

    https://wordpress.org/support/topic/error-code-non-existent-changeset-uuid/#post-9164699

    My site url is projectica.org
    My admin url is p-school.bigcitylittlehomestead.ca

    I made them the same on the Network Admin Edit Site to both say p-school
    On the Domain Mapping on the Projectica/p-school dashboard, it indicates projectica.org as primary, of course

    The change I made on Network Admin still hasn’t fixed the UUID error code when I try to customize Projectica in its admin console.

    Would like help as well… while I wait to see if propagation changes fix this automagically

    In my case, only by disabling WordFence fixed the issue for me.
    I tried everything else i.e. checking urls, using the workaround plugin, disabling WP Super Cache, but in the end, in my case, it came down to WordFence.

    My issue was maybe a little different as, when I tried to open the customizer, it kept redirecting the iframe to a blank/grey screen (by looking at the output window I could see the uuid error).

    Bendede aynı sorun var 🙁

    https://bionatural.ist
    https://www.bionatural.ist

    Hello,
    @gijsblij
    Thank you for your answer post, I had the same problem but it got fixed by syncing the URLs. Much appreciated!

    I have the same issue but the site urls and the home urls are the same for each subdomain.

    Is there another option to try so we can get this resolved?

    arthes

    (@arthes)

    @gijsblij, Thank you for your help. That really was it. Sorted out!! God bless you!

    Solution is only a workaround – it was never necessary to have those urls the same. I think it is a feature not to need this (otherwise it could be just 1 setting)

    MU installs have the problem on any mapped domain – the workaround there is to uncheck “Redirect administration pages to site’s original domain”

    And by the looks of this thread – it is not going to be solved

    Sorry, if this is not going to be fixed, what is the ‘official’ way we should be doing domain mapping going forward if this plugin is no longer being supported? Thanks!

Viewing 11 replies - 31 through 41 (of 41 total)
  • The topic ‘Non-existent changeset UUID.’ is closed to new replies.