Support » Theme: Nisarg » Non-existent changeset UUID.

  • When in Appearance > Customize I get the following error message: Non-existent changeset UUID. in the site live preview plane. All updates are processed in the site when I save, it’s just the live preview plane that isn’t displaying. Does anybody know a fix for this?

    Regards
    Gijs

Viewing 15 replies - 1 through 15 (of 41 total)
  • I have the same problem. I’ve checked a few of the other times this issue has come up since they launched 4.7 and all the fixes I found had nothing to do with my configuration. I even deactivated the 3 plugins I have to see if it would work – it didn’t.

    There’s definitely a bug in 4.7.

    I asked my service provider to reinstall everything and that fixed it. I’m lucky that I only just started so only lost a couple of hours work. So far so good.

    Good luck with the issue.

    @dthianna

    My problem has been solved, it appears that there was a discrepancy in the site’s home and siteurl values in the options database table.

    Code:
    [~/public_html]# wp option get siteurl
    http://monkeysandwine.nl
    [~/public_html]# wp option get home
    http://www.monkeysandwine.nl

    And once I synced both options the problem was fixed. You can find this information in your admin in Settings > General.

    Hope this helps!

    @gijsblij You save my day. Thanks !

    @gijsblij You are life saver. Thanks man.

    @gijsblij,
    I also have same problem, So what should i do
    I also have same configuration
    Wordpress Address URL
    http://duites.com
    Site Address URL
    http://www.duites.com

    I’m with @abhishek97. I have different WordPress & Site address URLs. But they have to stay that way due to the nature of how the site was originally set up. So what do I need to do so that I can get the customize to work again? I still say this is a 4.7 issue they need to fix because it never was like that until the update.

    I would appreciate your step-by-step steps to fixing the problem, so to speak 🙂

    @dthianna
    I removed, “www” & now its working fine.
    But we have to find any other alternative, as this is not going to work for everyone

    Moreover
    Admin Panel Bar on website while logged in , is also not working…

    Got the same issue.

    However, my domain is example.com and my host is oldsite.com/example.
    There is no WWW to remove, any help or pointers would be apprieciated.

    Synched the site home url and siteurl values, now the customizer works again. Ref earlier reply.

    Bub

    (@jdenning47)

    For Multisite you need to reset these…

    • My Sites->NetworkAdmin->Sites
    • Select Edit of offending site
    • Under Settings == fix both SiteURL and HomeURL

    Good afternoon, has anyone had this?

    It appears on the mobile after you load it after the link in the navigation bar:
    Meusite.com/?customize_changeset_uuid=

    What would it be? How to remove?

    go to Settings > General

    and then write EXACTLY the same url in both options:

    WordPress Address (URL)> http://www.example.com

    Site Address (URL) > http://www.example.com

    Bub (@jdenning47) wrote:

    For Multisite you need to reset these…

    My Sites->NetworkAdmin->Sites
    Select Edit of offending site
    Under Settings == fix both SiteURL and HomeURL

    –> there is no field “HomeUrl” to set up at a multisite installation, or I cannot find it?!

    – – –
    Hello. I have the same problem with multisite installation with this error “Non existent changeset UUID“, what means „no preview“. I know now for sure that the error is the problem with the siteUrl. The plugins aren’t the problem, it is the ‘www.’. But I will explain when the preview will running, and when not.

    http://www.my-multisite.tld —> multisite domain
    http://www.my-blog.tld —> blog

    1a) In ‘domain mapping’ my set up for the blog is:
    http://www.my-blog.tld —> primary domain
    http://my-blog.tld
    http://www.my-multisite.de/myblog
    http://my-multisite.de/myblog

    1b) Then „Network Admin | Sites | Edit Blog | Info/Settings | SiteUrl
    (http://www.multisite.de/wp-admin/network/sites.php)

    – SiteURL: http://www.my-multisite.de/my-blog/

    —> With this setup the preview is not running.

    Then I changed the primary domain (1a) to „http://my-blog.tld (without www)“. No preview again.

    Then I changed the SiteURL (1b) to „http://my-multisite.de/my-blog (without www.)“. Then the preview appears. BUT all Customizer settings are gone, and not only this, also the settings for menus, widgets are gone, this means all things you can handle in the customizer (I use Divi and Extra theme of Elegantthemes) you have to do again.

    In the json-file you export in the customizer are only saved colors and font settings, but in this file aren’t saved the „Site Identity (name)“, Widgets, Menus etc. That means, if we only change this SiteURL (1b), this isn’t the solution.

    My Question:
    Is it only possible to first export the site via All-in-One-Migration (ServMask) and then import again the blog with changing the domain „http://my-blog.tld (without www.)“ in the migration process, or there is a possibility without export/import to realize this; perhaps changing some datas in certain files per ftp?

    Hope someone can help me/us. Thanks a lot in advanced.

    Best regards, diseñor

    @bub, you’re a lifesaver! Works to fix our customizer theme issues on a multisite 🙂

    @disenor, SiteURL is listed first for us and Home (not listed as HomeURL but is really) is buried way on down. I just did a “find on page” and searched for Home and found it as just Home not HomeURL … it was between Active Plugins and Category Base for us. I switched from subdomain of http://pulaski.northstarfamily.org to http://northstarpulaski.org and our customizer came back to life!

Viewing 15 replies - 1 through 15 (of 41 total)
  • The topic ‘Non-existent changeset UUID.’ is closed to new replies.