Support » Plugin: Contextual Related Posts » Non-display multibyte characters title

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Ajay

    (@ajay)

    This should be because of the new setting to limit the number of characters in the title to 60.

    You can edit this and increase the number to something large like 200.

    This is under Output Options
    Limit post title length (in characters)

    Resolved!

    Thank you Ajay.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Non-display multibyte characters title’ is closed to new replies.