WordPress.org

Support

Support » Plugins and Hacks » "Noindex subpages of archives" is set to noindex by default and won't change.

"Noindex subpages of archives" is set to noindex by default and won't change.

  • dahlgrenm
    Member

    @dahlgrenm

    Hey Yoast.

    First off, awesome plugin. Startet using it on all of my clients websites a few weeks ago. The transition from All in one SEO went smooth as well.

    I am experiencing an issue with noindex on subpages of archives. I am working on pagination, but I’m not able to change the meta to “index, follow”. It’s set to noindex, follow by default, if i uncheck or check the box it’s still set to noindex, follow.

    Are you aware of the issue? and how can fix it?

    Awaiting your reply, and once again thank you for an awesome FREE product.

    WordPress Info:
    WordPress 3.5.1.

    Plugins:

    Duplicate Post
    Yoast breadcrumbs
    Visual Composer
    Relevansi
    301 Redirects
    Open Graph Pro

    http://wordpress.org/extend/plugins/wordpress-seo/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘"Noindex subpages of archives" is set to noindex by default and won't change.’ is closed to new replies.