Support » Plugin: Swift Performance Lite » Noindex Problem

  • Resolved FunnelXpert

    (@yourexpireddomains)


    I installed the plugin on my site and I liked it, however I ran into a huge problem.
    When submitting a URL to Google Search Console, it rejected indexing, because ”noindex’ detected in ‘robots’ meta tag’.
    Clearing the cache didn’t help, but after turning the plugin off the indexing issue resolved instantly.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Fred

    (@fredawd)

    Never heard of this before. If you disable Fix Invalid HTML in settings-optimizations->general, does that solve your issue?

    Plugin Contributor Fred

    (@fredawd)

    Hey there,
    Since this topic has been inactive for a while, I’m going to go ahead and mark as resolved. Don’t hesitate to reopen or create a new topic if you still need help!
    Thanks for understanding!.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.