Support » Plugin: Yoast SEO » Noindex page archive problems

  • Resolved uebas

    (@uebas)


    Hi
    Take a look
    site:dropscafe.com.br
    My archives pagination are indexed by google
    Yoast settings NOINDEX enable.
    How fix this?

Viewing 10 replies - 1 through 10 (of 10 total)
  • I am wondering about this too. I can’t find any meta tag that shows noindex or no follow on my archive pages.

    I figured this out for my problem.

    Clicking index, save then noindex, save under titles and metas – taxonomies and then empty cache.

    Now I have the proper meta robots on the pages for tags and categories.

    Maybe this helps someone!

    Here not yet
    I follow your steps and nothing
    🙁

    Well you are not going to see instant results in Google. You can make it faster by temporary removal of dirs. Search Google for “Remove tags categories Google”.

    Goodluck

    I found this
    take a look

    <?php if($paged > 1 || is_author() || is_tag() || is_date() || is_attachment()){
    echo ‘<meta name=”robots” content=”noindex,follow” />’;
    } ?>

    Plugin Support amboutwe

    (@amboutwe)

    Please review this knowledge base article: How Do I Noindex Archive URLs?

    Did you read what I wrote above?
    This settings already done.

    Enter here to see
    view-source:http://www.dropscafe.com.br/page/2/

    Noindex not added

    Understand me?

    Just a idea, maybe you use a page builder plugin or visual composer? Possible it not letting yoast seo work right?

    Hmmmm
    Can be

    Thanks

    Plugin Support amboutwe

    (@amboutwe)

    If you’ve set that in our plugin and it’s not working, you’re likely using something outside of the default WordPress pagination and we’re not detecting it. This means it needs to be built into whatever creates your pagination.

    If you are unfamiliar with checking for conflicts, we wrote a small guide that will walk you through the steps. You can find it here: How To Check For Plugin Conflicts

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Noindex page archive problems’ is closed to new replies.