Support » How-To and Troubleshooting » Noindex override – Privacy page

Noindex override – Privacy page

  • psnepsts


    My WordPress installation is set up such that the WordPress files themselves are in a subdirectory, while the index file is in the root.

    Now, changing the settings in the Privacy page does not affect the searchability of my site. I’ve selected:

    I would like my site to be visible to everyone, including search engines (like Google, Bing, Technorati) and archivers

    But the header still reads:
    <meta name="robots" content="noindex, nofollow" />

    Where can I hard-code this change?

  • The topic ‘Noindex override – Privacy page’ is closed to new replies.