• Resolved apexpam


    at the beginning, i want to thank you for this great plugin.

    I saw that google doesnt indexes the pages generated with MPG.
    So, on the description of your plugin you say it supports yoast.
    I found out that when i activate yoast, it puts

    <meta name=’robots’ content=’noindex, folow’/>

    on every generated page.

    Indexing is activated in WordPress Settings
    And i also followed your instructions here:

    But how i said before, it seems to be a conflict with yoast?

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘“noindex” in meta tag’ is closed to new replies.